OpenSSL Project released 1.1.1k version to fix two High-severity flaws

The issue affects servers running OpenSSL 1.1.1 versions with TLS 1.2 and renegotiation enabled, which is the default configuration. The vulnerability was reported by two researchers from Nokia.

OpenSSL Project released 1.1.1k version to fix two High-severity flaws
The issue affects servers running OpenSSL 1.1.1 versions with TLS 1.2 and renegotiation enabled, which is the default configuration. The vulnerability was reported by two researchers from Nokia.